Actualiza tu java a la versión 1.7.055

blush Con la novedad de que hay nueva versión del JAVA. Debemos actualizar a la 1.7.055

Nos dimos cuenta en el momento de querer entrar al chafa-idse, porque nos mandó este mensaje de advertencia:

0idse-javaPor lo que estamos en la disyuntiva de que si actualizamos el java o no, puesto que ya sabemos que ni los del imss-eguro y menos los del insenSAT actualizan sus sistemas a la par de java.

En el caso de que sean audaces (como yo) y decidan correr el riesgo, estos son los pasos que yo seguí:

Primero.- Me fijé en la página de java, para cerciorarme si en verdad existe una actualización en su software:

java1

0idse-java3

java4Dado que sí decidí actualizar, continúo picándole al botón rojo “Descargar java ahora”

java5

java6

 

 

 

Ojo en la siguiente pantalla, porque hasta el desarrollador de java pretende instalarnos basura. Desmaquen las casillas:

java7

 

En caso de que tuvieran abierto el navegador, habrá que aceptar que el instalador, lo cierre:java8

 

java9

 

 

Checamos en panel de control de java, que tengamos la versión instalada:java11

 

Checamos también que los sitios del chafa-idse y del sat, estén contemplados en los sitios de excepción:

java12

Al reiniciarse su navegador y al entrar al chafa-idse, hay que hacer click en ejecutar para permitir a java la aplicación:java10

 Y listo… al parecer, todo normal:

java13

Que funcione el sat… es otra historia.

cool


 

(70)